Rogue Scholar - The search index is currently out of sync with the database. – Incident details

All systems operational

The search index is currently out of sync with the database.

Resolved
Degraded performance
Started over 1 year agoLasted about 11 hours

Affected

Website

Degraded performance from 11:39 PM to 10:09 AM

API

Degraded performance from 11:39 PM to 10:09 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and the database and search index are again in sync.

  • Monitoring
    Monitoring

    We have deployed a fix and are monitoring the issue.